Trail, trail-enduro, Raid..
Avatar de Usuario
By mozart
#374705
equist escribió:Gracias Mozart ... que muelles has metido? Queda demasiado blando para carretera? Estoy buscando un equilibrio que me permita adaptarme lo mejor posible a ambas situaciones, campo y carretera, a base de regular con el tornillo, compresión y rebote.

Voy a probar primero a extraer los 30 cls que eché de más y asi quedaría con los 70 mms de cámara de aire. A ver que sensaciones me da. Supongo que esto me va a permitir utilizar mas recorrido y tener mas margen de ajuste en las regulaciones.

Pero .... ¿se puede extraer aceite sin desmontar las barras ni muelles? Con una jeringuilla, habrá algún tubo tan fino? Según veo en el manual, desenroscando la tapa sale todo junto, mi idea seria levantar un poco la tapa y meter un tubo por ahí, pero no sé el hueco que habrá, ni lo que tengo que sortear hasta llegar al aceite, ya que el muelle lo veo bastante ajustado a la barra en las fotos del manual.
No te puedo decir el muelle, lo puso DMX, y si se que es más blando. En carretera la moto va blanda en frenadas. Yo pedí la horquilla para que fuera bien en campo (aunque me hubiese gustado que fuese mejor en asfalto). Con aceite, clicks y cambio de muelle creo que se puede conseguir que vaya bien en todo.

Veo más difícil que con el muelle de serie pueda ir bien la horquilla en campo y carretera por muchas pruebas que se hagan con clicks y aceites.

Luego hay que ver el peso de cada uno...yo unos 75 kg en bolas. Con 90-100 kilos a lo mejor los muelles de serie se pueden conservar.

En su día le metí más aceite sin desmontar las barras...supongo que lo mismo se podrá quitar aceite.

De todas formas, el tema de las suspensiones es un mundo y por los foros se habla mucho y hay mucho "experto" y luego se hacen unas cagadas de espanto. Es un tema para profesionales (y a veces la cagan también).

En mi opinión, la base de una suspensión es el muelle ajustado a tu peso, y partir de ahí trabajar con aceites, clicks etc. Pero si el muelle va mal hay poco arreglo.
By equist
#374838
gracias Mozart

el muelle original ya lo veo blando para el uso que le doy, no me gustaría más. Ya le saqué aceite y ahora ya hace mucho mas recorrido y las sensaciones ya son mas normales, buenas. Un alivio para los brazos.
By Ezpeletajoe
#375070
Hola a todos, os lanzó una pregunta tecnica confiando en el TBO o algún otro pueda echarme una mano.

La xc se me apaga! Sin justificación aparente, con la marcha metida o sin ella, embragada o no... Francamente me da pánico que tenga algo que ver con la electrónica, cuando se para se resetea por completo luego la dejo hacer el check y unas veces arranca y otras no y puedes circular 50 o 500 metros y se repite.

Como info adicional os diré que la acabo de sacar del taller (aceite, filtros, sustitución electroventilador, tensado, engrase... En fin..)

He pensado que al retirar el depósito auxiliar tt algún manguito haya quedado mal puesto pero no tendría sentido que se resete.

Una pregunta mas... Consideraríais llevarla al CONCE oficial bmw? Me aterra pero si se le puede pasar el "ordenador" como a los coches quizá arroje luz sobre la avería.


Gracias a todos, y un saludo.
#375074
Bueno... Hemos dado con la avería, el encendido del bombín tiene dos bornes y una se había soltado y de ahí la intermitencia de la averia... En fin... A ver que podemos hacer bmw solo vende el juego entero... Ya os diré si os interesa. De todos modos gracias a todos una vez mas.
Avatar de Usuario
By TBO
#375076
Lo siento Ezpeletajoe, lo he leído ahora :oops: :oops:

Te iba a haber dicho que revisaras todos los fusibles, limpiaras sus conexiones con contact cleaner y los rociaras WD40 pq es un "fallo" que ocurre; a veces simplemente con quitarlos y volverlos a poner ya va todo bien. Hace poco le pasó eso a federvantes en su X-Country y se solucionó como te digo.

Y lo 2º que te iba a comentares justo lo que has averiguado del bombín del contacto, no pq me pasara a mi pero sí a alguien de este foro y lo contó en este mismo post. Me temo que venden el bombín completo, sé que el otro forero lo solucionó soldando los cables si no recuerdo mal.

Una gran moto sin duda, fiable, polivalente y divertida :aplauso: :aplauso: :aplauso: , la echo mucho de menos :cansado:
#375083
Muchas gracias de todos modos... Leyendo lo de mintxo, si que es raro que nos haya pasado a más xc... En fin...

Ya os diré por cuanto me sale la broma, espero que al menos sirva para que a otros no les pase.

Un saludo!!
By Cadiz
#375197
Hola. Soy uno con una xchallenge comprada de segunda mano.
Ya me he visto el post entero dos veces, antes y después de comprar la moto.
Por ahora encantado con ella.
Tiene un amortiguador technoflex y un leovinci.
El filtro de espuma ya lo he puesto así como unicross delante y mitas e09 detrás.
Estoy buscando las instrucciones en castellano ya que no funcionan los enlaces que hay en el post.
Un saludo y gracias por toda la información que habéis aportado.
También comentar que soy del Cta, por si hay alguno más.
By jezuar
#375232
A ver de cetero a cetero te vas a la pagina de bmw motorrad de Holanda, pinchas arriba la pestaña "service", en el menú que te aparece a la izquierda pinchas "Gebruikershandleiding" y a la derecha pinchando los modelo "G" tienes todos loa mnuales en todos los idiomas, no solo de la challengue sino de todoas las BMW, a ver si BMW España hace lo mismo jajajaja.

http://www.bmw-motorrad.nl/nl/nl/index.html
#375593
Ante todo, saludos a todos los x.
He estado en el dique seco una temporada, pero aquí estoy otra vez.
Tengo la xchallenge desde el 2008, o sea una temporada buena.

A mi me paso lo mismo que a ti, Ezpeletajoe. Después de cambiarme varias piezas en la moto, la moto seguía parándose. He de contaros que en mi taller bmw se portaron del 10 (todomoto Córdoba). El problema se resolvió cuando cambiamos la centralita de la moto por otra igual, así que me toco cambiarla.
Después de mucho investigar descubrí que la centralita de la x es la misma que la de la f, así que si no quieres desembolsar 380 que vale la nueva, por unos 180 puedes encontrar la de la f.
Conectar, reprogramar y andando.
La avería, desde mi humilde opinión, creo que se debió a una caída (algo en el circuito se descompuso).
Prueba lo que te dice TBO, que puede ser, pero si te sirve de ayuda y conoces algún colega con la misma, cámbiale la centralita (4 tornillo y un conector está justo debajo del asiento).
Suerte.
#375666
Hola embarrados, soy nuevo en el foro. Me acabo de comprar una Xchallenge con 2500km, esta como nueva y me encanta.
He visto que vibra mucho el manillar al transmitir la vibración de la moto. hay algúna otra modificacion aparte de los puños de espuma y los contrapesos para mitigar esto?
Le quiero poner la cúpula que lleva tbo, me interesa que sea tintada pero que se vea a traves de ella.que grado de tintado debo elegir y quien la distribuye? Gracias de antemano y genial el hilo.
By danielsan
#377142
hola, una preguntilla...
necesito cambiar los silentblocks (quesitos), que van entre el buje y el plato, las casas de recambios me dicen que tengo que pillarlos en casa bmw,....he llamado, y los he pedido, pero me dicen que no hay ni en madrid ni alemania, que se han de fabricar, y que no tienen fecha de entrega... con lo que los puedo tener en un par de semanas, o meses!!
alguien sabe donde podria conseguirlos?
o si otra moto monta los mismos?
espero vuestras respuestas....
gracias de antemano.
Avatar de Usuario
By TBO
#377143
Hola,

SI valen de alguna moto es alguna otra BMW, tipo la F650.

Y por qué los tienes que cambiar?

Saludos
By danielsan
#377151
tiene mucho juego el plato con el buje... este domingo me tuve que volver a casa antes de la cuenta... entre que voy justo de quesitos, y llevaba la cadena larga,... me rozaba supongo la cadena con el basculante o no se que ruido, que me tenia mosca... por carretera no se nota mucho, pero por montaña...
ademas tiene 44000 kms supongo que ya le toca...

un saludo
By danielsan
#377152
por cierto, no recordaba lo que cansa ir a ritmo alegre con un bicho tan grande... tengo la espalda y brazos... :cry: :cry: :cry:

lo de una moto para todo, esta claro que no es buen invento...
By equist
#377176
Ya vi el problema de conseguir los quesitos de goma hace tiempo, yo creo que tienen que ser los de el propio modelo, no creo que sirvan de otra bmw ni aprilia, por lo que he visto.

Los has visto desgastados realmente? Yo creo que algo de juego tiene que hacer, un poquito.

Una solucion provisional (o no tanto) mientras los encuentras, seria pegar trozos de goma en las paredes. Pienso que podria valer incluso trozos de camara gorda. Algo asi:

Imagen

O comprar unos quesitos parecidos pero mas grandes y ajustarlos a base de cortes.

Lo de la cadena floja se nota mucho por el campo, sobre todo al frenar de atras, ajustala bien.
  • 1
  • 97
  • 98
  • 99
  • 100
  • 101
  • 103